Outgoing SMTP blocking doesn't work
Problem reported by kevind - 9/22/2015 at 1:21 PM
Submitted
When you use Outgoing SMTP blocking in Antispam Administration, the RBL check does not work, possibly because it's not using the public IP of the sender.
 
  1. Add a RBL that lists your network's public IP address and assign it 50 points
  2. Enable outgoing SMTP blocking at 30 points
  3. Enable the quarantine if you want to
  4. When you send from behind your NAT router, mail gets delivered, not blocked or quarantined
Kevin

1 Reply

Reply to Thread
1
kevind Replied
Hey, just wondering if someone could take a look at the above item. If this feature worked, you could block spam from compromised mailboxes.
 
And while we're there, how about moving the checkbox below from the Options tab to the SMTP Blocking tab. Since 'Outgoing Quarantine' is on the SMTP Blocking tab, this checkbox should be there also.
 
[  ] Enable bounces for outgoing SMTP blocking
 
Thanks,
Kevin
 

Reply to Thread