Outgoing gateway works from web portal and not SMTP
Question asked by Brian Gallutia - 8/3/2015 at 1:17 PM
Unanswered
Hey Gang - 
 
I set up an outgoing gateway for one of the domains on my primary SmarterMail server.  I've done this many times in the past without issue, but after a recent SmarterMail update something is off (or appears to be, anyway).
 
I set up the outgoing gateway and set the priority from 6-10.  I then set up the domain in question with the same priorities.
 
What happens is that when a user is logged onto the web portal and sends an email, the email goes through the gateway; however, when a user is on an email client, the gateway isn't used.
 
Thank you for any help in advance.

 

4 Replies

Reply to Thread
0
SpamHurts Replied
Do you have any logs?
Remember kids, every time a spam message gets blocked, a nerd gets their glasses. spamhurts/July 15
0
Brian Gallutia Replied
Yes I do have logs and they reflect what I have outlined above. Thanks.
0
Linda Collins Replied
I believe the Outgoing Gateway, by design, is only for the web portal. Also, the Outgoing Gateway does not work with local deliveries in the web portal either. So, the only time the Outgoing Gateway is used is when you are sending an email in webmail via the internet. Really pretty useless if you ask me.
0
Brian Gallutia Replied
Thank you both for your input.

Since my original post, I found the issue. This particular client was forwarding email from her account to AOL, and SpamHaus eventually flagged her as a spammer. As a result, whenever she was trying to send email, the outgoing spam filtering that I have in place prevented her from sending out email.

The only way I found this was to not look at the Delivery logs, but the SMTP logs, which is where I found that she was failing the SpamHaus check. I disabled this outgoing check temporarily until her reputation has a chance to improve, since I shut off forwarding to AOL.

Thanks again and have a great night -

Reply to Thread