Smartermail 14 - Webmail Issue
Problem reported by John Wilkinson - 7/25/2015 at 4:54 PM
Submitted
Hello,
 
I have migrated Smartermail from one server to another overnight. All appears fine and Outlook etc works well.
 
I do however have an issue with Web-Mail if I try to open a folder I get the following issue:
 
 
Can anyone suggest what is wrong please.
 
Thanks

5 Replies

Reply to Thread
0
SpamHurts Replied
It looks like it just needs to be reload. Close out of the account. In the admin click edit, and reload the account, do not click save. Close the box and then go to the search, and search the domain again. The "manage it", should be fine.
 
Remember kids, every time a spam message gets blocked, a nerd gets their glasses. spamhurts/July 15
0
John Wilkinson Replied
Hello,

Thanks for that. It didn't work though.

Just to clarify this is happening when I click on my email. The admin options all appear to work properly.
0
SpamHurts Replied
I see you're using IE, have you tried using Chrome or FF.
Remember kids, every time a spam message gets blocked, a nerd gets their glasses. spamhurts/July 15
0
John Wilkinson Replied
Same issue from Chrome
0
Linda Pagillo Replied
This actually looks like a permissions issue. Make sure you have the 'Network Service' account running the SmarterMail application pool in IIS and that the Network Service account has full control over the following
directories...
 
C:\Program Files (x86)\SmarterTools\SmarterMail\MRS
C:\Windows\Temp
C:\Windows\Microsoft.NET\Framework64\v4.0.30319\Temporary ASP.NET files
 
Please let me know if this helps. Thanks!
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 

Reply to Thread