Autodiscover configuration
Problem reported by Manuel - June 25, 2015 at 11:27 PM
Submitted
Hello,
I have SmarterMail Enterprise 14 and I try to configure autodiscover for all my customer, but not work.
Can you help me to understand the basic configuration ?
 
Tnx
Manuel
GRAFFITI — It's Communication
Riva del Garda (TN), I-38066 – Località Pasina 46
Milano, I-20129 - via Lamberto De Bernardi 1
Verona, I-37134 - via Legnago 126
San Francisco, US-94111 California – 275 Battery St, Suite 2600
website: www.graffiti.it

7 Replies

Reply to Thread
0
Linda Pagillo Replied
Hi Manuel. Autodiscover is pretty easy to set up. Have you followed all of the instructions at the following link? http://portal.smartertools.com/kb/a2752/set-up-autodiscover-for-smartermail.aspx If yes, what errors or problems are you seeing? Also, are you trying to set up autodicover using SSL? Thanks.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
Shaun Peet Replied
I was just about to create this same thread.  It appears that the Autodiscover gets painfully close to working but just not quite there.  I was hoping that v14 had better results than v13, but no such luck.
 
I've recorded a quick 3-minute video that showcases our setup for the DNS, how the Outlook Connectivity Tester tool shows no issues, and how Outlook fails to set things up properly:
 
 
That video shows Fiddler monitoring the network traffic and it appears that Outlook is trying to connect to the wrong host / url despite the SRV record telling it otherwise (and even prompting me to allow a different domain).
 
What I think is failing in our case is the inability of Outlook to set the "Outbound Requires SMTP Authentication" flag - as the video shows, when going into manually configure settings everything else is set correctly.
 
Incidentally - I had thought that maybe autodiscover was only available if Exchange ActiveSync was enabled (even though SmarterTools does not clarify that as a requirement or not) so I did pay to enable it on some mailboxes and tried those with the same results - close, but no cigar.
 
 
0
Robbie Wright Replied
Manuel, which email client are they using to connect via autodiscover?
0
Manuel Replied
I try with android and ios devices
GRAFFITI — It's Communication
Riva del Garda (TN), I-38066 – Località Pasina 46
Milano, I-20129 - via Lamberto De Bernardi 1
Verona, I-37134 - via Legnago 126
San Francisco, US-94111 California – 275 Battery St, Suite 2600
website: www.graffiti.it
0
Brian Davidson Replied
Did you ever get this working? I am close to giving up on SM for auto discover. It just doesn't seem to work!
0
Shaun Peet Replied
It still doesn't work for all the major / popular clients like Outlook (including 2016), iOS phones / tablets, Android, etc. However, strangely enough, I happened to be playing around with the latest version of the Windows 10 Mail App last night, and for the first time ever, the autodiscover seemed to work. I haven't tested on a Windows Phone though because I don't have one - and perhaps that's irrelevant for the time being since nobody else has one either.
0
Brian Davidson Replied
Thanks Shaun. This is incredibly frustrating especially when paying for ActiveSync licenses!

Reply to Thread