Calendar start hour format
Problem reported by Giorgio Borra - June 24, 2015 at 12:39 AM
Submitted
With SM v. 13.x I had a problem when setting hour for appointment in calendar.
The format was very strange: instead of 9:00 AM it was 9:0-1 AM.
If I leave 9:0-1 AM, SmarterMail set a strange time.
Is this a known problem or I have to set something ?
Thanks
 
... same problem with SM 14.x
 
Giorgio
 

3 Replies

Reply to Thread
0
Robert Emmett Replied
Employee Post
Giorgio, what locale are you using?  I will then try to replicate the issue.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
UTC +1 Rome Italy.
Thanks
 
Giorgio
0
Robert Emmett Replied
Employee Post
Giorgio, I set my system region / locale and language settings to Italiano, system timezone to UTC + 1 Roma, my SmarterMail web language to Italiano, and SmarterMail user timezone to UTC + 1.  Unfortunately, I am not seeing the issue you've reported.  What are you server settings?  Your browser settings?  You may find it helpful to open a support ticket.  This way we can see your system configuration and have access to your calendar data.  If it's a bug, your ticket will be refunded.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread