I do not think the Spam filtering is working properly....
Problem reported by Scott Carullo - June 16, 2015 at 3:23 PM
Resolved
I have v14.0 SM
 
I have purchased the Message Sniffer add on.
 
I have set the settings in Security / Antispam Administration / Filtering to:
Low - 8 / prefix subject / [SPAM-Low]
Medium - 15 / Move to Junk Email folder
High - 29 / Delete Message
 
Under the spam checks TAB in antispam administration I have Message Sniffer Enabled for Filtering
 
In the header of messages I am receiving in Junk folder is:
X-SmarterMail-Spam: Message Sniffer 30 [code:61]
X-MessageSniffer-ResultCode: 61
X-SmarterMail-TotalSpamWeight: 30
According to my settings this message should have been deleted.  Why is that not happening?
 
Thanks
Scott

8 Replies

Reply to Thread
1
Robert Emmett Replied
Employee Post
Scott, do you have your server set up to allow users to override the spam settings?  If so, they may have a different setting other than delete on HIGH.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Scott Carullo Replied
Hi Robert,
 
Under antispam administration / options I do have Allow domains to override filter weights and options.
 
Under my email domain / technical tab I have:
Auto-Responder Exclusions = Do not auto-respond to spam level low and above
Forwarding Exclusions = Do not forward spam level Medium and above
Checked = Require smtp auth and restrict auto-responders to once per day per sender
Everything else on this tab is use server default or not checked
 
Let me see if I can add images its easier....
Ok, says I dont have permission for hyperlinks so guess not...
Under features tab related items are:
Content filtering = checked
Domain Spam Options = checked
 
Under domain settings under my email account / filtering / spam filtering:
I did override spam settings for domain
And I just marked all messages.  I don't remember doing this, but I appreciate your assistance.  I will reset the settings how I want them and that should fix it.  I guess I had to walk through all the settings I just never remember overriding the defaults but obviously I did sometime in the past.  Thanks....  I'll see how it goes now.
 
0
Scott Carullo Replied
Well, darn.  Now I seem to have another issue.  After my previous response I selected the radio button "use default spam settings"  instead of the "override the spam settings for this domain" which was selected.  I hit the save button at the top.  I get a red banner that says:
Please enter the text with which to prefix the subject
 
and I cannot save the setting to "use default spam settings"
 
Any ideas?
0
Scott Carullo Replied
I just reset all my options to be like the domain at least to stop the spam, and then tried the use defaults and now it saved.  seems like a bug but doesn't matter to me I'm past it.....   fyi    Thanks
0
Robert Emmett Replied
Employee Post
Scott, I'm glad you were able to reset the spam settings.  I was able to replicate the saving issue with the "Please enter the text with which to prefix the subject" message.  I have added this to our bugs list.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Robert Emmett Replied
Employee Post
This issue has been fixed and will be included in the next minor release (tentatively scheduled for 18 June, subject to change).
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
W. Troy Leaver Replied
Nevermind different problem altogether.
0
Viraj Cabral Replied
Hi
 
I have tested your spam filter but it's not a very good one, I lot of spam emails comes to inbox,  less than 1% mark as spam and good email goes to spam,
 
I have complained the same but no solution for that, the strange thing is I can't make an another complaint sales people ask USD 50 $ open a ticket.
 
I have already invested money for this, and they are not ready to listen to our issues, this is the only company I ever heard, who ask money make a make a complain about the software.

I think smarter mail Management think they are 100% perfect they don't want any feedback from customers.

Reply to Thread