Upgrading to Smarter Mail 13
Problem reported by Evelio.Gonzalez - 11/14/2014 at 6:23 AM
Submitted
After upgrade, services do not start automatically ! Good to know before such ! I ran upgrade last night, rebooted server and the services did not start automatically, therefore all my clients were complaining. I went into services and notices that all services were stopped so i started them back up and email started flowing. I think its a good idea toget this fixed or let customers know they need to restart the services after an upgrade. Thank you

5 Replies

Reply to Thread
0
Steve Reid Replied
That is not normal behaviour
0
Evelio.Gonzalez Replied
It happened to me on Windows Server 2012. I was really mad and it took me about 30 minutes to nail the issue down. Thank you
0
User Replied
Good day Evelio,
Thanks for the information on the Upgrade to SmarterMail 13.x. To our knowledge we have not received any other instances of the SmarterMail services not starting automatically. We generally suggest to Stop the SmarterMail services first in the Task Manager. Then stop the Smartermail website and the application pool in IIS. Then proceed to uninstall the previous SmarterMail application. Perform the installation of the new build and then the services should be started at this point. I would then manually start the website and application pool again in the IIS manager. This way you have more control of what services are available and activated.

If you observed something differently then I would provide us more details and open a Support ticket for us to review further.

Thanks.
0
Evelio.Gonzalez Replied
Understood.....just thought i put it here so maybe someone else runs into the same issue they can get it fixed. Thank you
0
I agree and I strongly believe that the KB for the upgrade of smartermail to version 13 should include a server restart after the un-installation or removal of the old SmarterMail, before the new smartermail 13 is installed.

Reply to Thread