Can't edit System Administrators
Problem reported by Shayne Embry - March 29, 2014 at 5:04 AM
Resolved
Running SM 12.0.5178. I haven't had any problems until this morning when attempting to edit the IP restrictions on a System Administrator account. The program does not recognize any checkbox selections on that page. Regardless of which box is checked a message pops up saying "No item has been selected." If I clear cache and log back in I get the same results. Doesn't matter if I try it in Firefox or Chrome.

2 Replies

Reply to Thread
0
Derek Curtis Replied
Employee Post
Hi, Shayne. Will you provide a bit more detail on what you're trying to do? Maybe a step-by-step? I can't seem to replicate it here so I want to try doing exactly what you're doing to see if I can. Thanks.
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Derek,
Interestingly, I tried again today and it worked. Very odd. I had tried at least 10 times previously (different times/days, different browsers) to no avail.
I don't know how much more detail I can give. Submitting a screen shot would have been helpful, but I don't see a way to do that.
I was logged in as a SysAdmin, went to the System Administrators page, checked a box next to one of the Usernames, then clicked Edit. Every time, regardless of which user was chosen, a message would pop up saying "No item has been selected."
As I said earlier, the problem is not occuring this morning, so I guess all is okay.
Thanks.

Reply to Thread