2
Cannot see last account when a domain has more than 21 users.
Problem reported by Jim Hamilton - 9/23/2014 at 6:54 AM
Being Fixed
I am running Smartermail Enterprise 12.4.   When I login as the Admin  user via webmail and go to "Domain Settings" and then to "Users" and choose a domain which has more than 21 users and click on "Manage", I can see all the users except the last one.   If I use the search function to try to find the last user, it does not find it.   If I reverse the "Username" sort order, the missing account is now at the top and the search function operates normally.  After the sort reversal, the old first name is now missing from the bottom and cannot be searched.  It does not seem to matter if the domain has 22 users or 200 users.  Only the last account is missing.   Is this a bug in the program or possibly some problem with my display settings

3 Replies

Reply to Thread
0
Derek Curtis Replied
Employee Post
Hi, Jim

I checked with our installation and can see what you're talking about. I'm using Safari for OSX. What browser(s) are you using just so we can determine if it's a browser issue or something with the user display in SmarterMail itself?

Thanks.
 
 
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Jim Hamilton Replied
The problem seems to happen in Chrome and Firefox. I just tested with Internet Explorer 11 and the last account shows as a partially cut off line, but it is searchable.
0
Derek Curtis Replied
Employee Post
Thanks, Jim. I'll pass the info along to the developers.
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278

Reply to Thread