Having difficulties sending email with IMAP on Apple Mail
Problem reported by Terrence Loh - 1/16/2014 at 10:10 AM
Hi all, need some help here, i wanted to run Smartermail on my Apple Mail, and according to the post "Set up Mac mail with IMAP" i follow the exactly same steps given. But still i can only receive email, and not sending email. I suspect that's something wrong with the outgoing server side. I've been trying with different port like 25, 993 or whatever but it still doesn't work. Can someone help me here?

2 Replies

Reply to Thread
Derek Curtis Replied
Employee Post
Hi, Terrence. We also commented on your KB feedback, just as a FYI.
In most cases the issue is SMTP authentication for outgoing mail. You either need it, and don't have it set up, or you don't need it, but you DO have it set up. Check with your hosting provider or mail administrator to see what the requirements are.
If you have system administrator access to your installation, you can view the SMTP logs to see what errors, if any, are being thrown. Just search for an email address you're sending to, and the date the email was sent, and see what turns up in the logs.
I hope that helps.
Derek Curtis COO SmarterTools Inc. (877) 357-6278 www.smartertools.com
SpamHurts Replied
Hello Terrence,
Something to remember. IMAP is only incoming. Outgoing on your mac mail is SMTP. The two ports for SMTP are 25, or 587. These are non SSL ports, and you must deselect SSL if you are using them. Mac mail likes to default to SSL. The SSL port is 465. The port that you mentioned, 993 is an incoming. If you have comcast or verizon as your ISP they are probably blocking 25. uncheck SSL and use port 587, Mac mail is a finicky program, and it will try to force SSL. You can not use mail.YOURDOMAIN,com if you are in a typical email hosting environment, because the SSL is not installed on your host mail server for your domain. If you know the mail server you are on, and you can get to the mail server using https://www.myhostingcompaniesmailservername.com then you can us that as the outgoing server name, and use SSL good luck. You can make sure these ports are open on your mail server here.http://mxtoolbox.com/PortScan.aspx
Remember kids, every time a spam message gets blocked, a nerd gets their glasses. spamhurts/July 15

Reply to Thread