All email screens are blank - All admin screens are blank.
Problem reported by Lawrence McElhinney - 9/1/2014 at 3:32 PM
Submitted
All screens are blank.  All email screens.  All Admin screens. 
 
The email folders appear but no email text.  The Admin icons appear but do nothing when clicked.
 
We have tried multiple browsers and multiple computers in multiple locations.
 
Has anyone experienced anything close to this?
 
At this time, we have no leads as to what the cause might be.

8 Replies

Reply to Thread
0
Bruce Barnes Replied
All screens are blank.  All email screens.  All Admin screens. 
 
The email folders appear but no email text.  The Admin icons appear but do nothing when clicked.
 
We have tried multiple browsers and multiple computers in multiple locations.
 
What version of SmarterMail are you running?
 
Is this a brand new install?
 
Did your server crash or restart without a proper shutdown?
 
Can you get to a login screen?
 
Are you logging in as ADMIN?
 
 
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Lawrence McElhinney Replied
Thanks for the reply. Answers are shown below...

What version of SmarterMail are you running?
10.3

Is this a brand new install?
No. Its been up and running for well over a year.

Did your server crash or restart without a proper shutdown?
No. I was browsing my mail in Chrome and suddenly the screens cleared.

Can you get to a login screen?
Yes. Login is no problem. Folders along left side can be clicked on. The section of the screen that lists the emails by subject is blank along with the section that would show the email content.

Are you logging in as ADMIN?
I can login as admin. I have direct control over the hardware and software. When I login as admin, the screens are blank. The icons along the left side can be clicked but nothing happens. The right hand columns remain blank.

Have you ever heard of this? Any ideas? I've searched the web, with no luck so far.

0
Lawrence McElhinney Replied
UPDATE: Uninstalled Smartermail, Restarted Server, Re-installed Smartermail. No change.
0
Bruce Barnes Replied
Thanks for the specifics.
 
Are you running under IIS or the SmarterMail web server?
 
Do you have your logs set to DETAILED?  If so, can you read any logs?
 
Have you checked the ERROR LOGS on server on which SmarterMail is installed?
 
When you uninstalled and reinstalled, did you reboot the server between the two operations?
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Lawrence McElhinney Replied
Are you running under IIS or the SmarterMail web server?
IIS

Do you have your logs set to DETAILED? If so, can you read any logs?
Can read logs. Not sure if they are in 'DETAILED' mode.

Have you checked the ERROR LOGS on server on which SmarterMail is installed?
Yes.

When you uninstalled and reinstalled, did you reboot the server between the two operations?
Yes. Uninstalled. Restarted server. Re-installed. No Change.
0
Bruce Barnes Replied
Have you checked your LICENSE, to make certain you did not loose your licensing?
 
If you lost your license, then just re-activate it via the REACTIVATION link at the top of the licensing page:
 
 
If you haven't lost your license, then I would suggest upgrading to the latest version of 10.X, which is 10.7.4842.  There are some significant changes and updates to more recent versions of SmarterMail 10.7.4842
 
Remember to STOP your IIS and SMARTERMAIL services before installing and START your IIS service after the installation is complete.  You will also need to STOP the SmarterMail web service so it doesn't compete with IIS.
 
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting
0
Lawrence McElhinney Replied
The following rule in IIS Mod-Rewrite CAUSED the problem...
 
RewriteRule ^/(.+)/([^\.]+)$ /$1.htm [R=301,NC,NE]
 
 
Disabling the rule, fixed the problem.
 
Now, how do I get 7 hours of my life back?
 
 
 
0
Bruce Barnes Replied
Glad you resolved the problem.
 
You should still consider upgrading to the most recent version of 10.7 as there are some major improvements to the version.
 
 
 
 
Bruce Barnes
ChicagoNetTech Inc
brucecnt@comcast.net

Phonr: (773) 491-9019
Phone: (224) 444-0169

E-Mail and DNS Security Specialist
Network Security Specialist

Customer Service Portal: https://portal.chicagonettech.com
Website: https://www.ChicagoNetTech.com
Security Blog: http://networkbastion.blogspot.com/

Web and E-Mail Hosting, E-Mail Security and Consulting

Reply to Thread