Password Requirement Policy not working?
Question asked by Simon Collingridge - March 9, 2015 at 10:44 AM
Answered
Hi
We have SmarterMail 13.2 and I have set the password requirements policy to be quite strict (10 characters, upper and lower case required, numbers required, symbols required, not matching username, not a common word etc etc.)
So I then went to an account I have on the server, went to change my password for an email account with the username of "simon" and tried to change the password to "simon".
I was expecting SmarterMail to reject this - instead it just accepted it.
I then tried changing the password to "password" - again it accepted the change.
I then ran the User Propagation feature and tried again, but it still accepted both these passwords.
What am I missing?
Thanks,
Simon

2 Replies

Reply to Thread
1
Rod Lasky Replied
Employee Post
Hi Simon.  Administrators are allowed to set the password to whatever they like.  An end-user would need to follow the password requirements when they attempt to change their passwords.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Yup, that was the issue - many thanks for the fast response.
 

Reply to Thread