601 Attempted to send the message to the following ip's
Question asked by Juhair Abdurahiman - January 15, 2015 at 1:29 AM
Answered
I am able to send emails to all domains except 1 (abcd.com).
 
The following error is coming while sending any emails to abcd.com. I checked MX record, Telnet to port 25 everything is perfect. I can send emails by using Webmail, problem is while using port 25. Can anyone explain what will be the issue. 
 
 
From: System Administrator [mailto:System Administrator]
Sent: Wednesday, January 14, 2015 7:25 PM
Subject: Delivery Failure
 
 
Could not deliver message to the following recipient(s):
 
Failed Recipient: recipient@abc.com
Reason: Remote host said: 601 Attempted to send the message to the following
ip's:
                xxx.xx.xx.xx (recipient ip address)
 
 
   -- The header and top 20 lines of the message follows --
 
Received: from Sender (UnknownHost [xx.xxx.xx.xx]) by
mail.smartermail.com with SMTP;
   Wed, 14 Jan 2015 15:58:44 +0300
To: "'recipient '" <recipiennt@mailenable.com>
Subject: xxxxx
Date: Wed, 14 Jan 2015 15:58:43 +0300
Message-ID: <000001d02ff9$d627$@com>
MIME-Version: 1.0
Content-Type: multipart/mixed;
                boundary="----=_NextPart_000_0001_01D03012.FB746C00"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: AdAv6irpTdSa/yRNRJGZxx274XXz3QAD0JMg
Content-Language: ar-sa
 
This is a multipart message in MIME format.
 
------=_NextPart_000_0001_01D03012.FB746C00
Content-Type: multipart/related;
                boundary="----=_NextPart_001_0002_01D03012.FB746C00"
 
 
------=_NextPart_001_0002_01D03012.FB746C00
Content-Type: multipart/alternative;
                boundary="----=_NextPart_002_0003_01D03012.FB746C00"
 
 
------=_NextPart_002_0003_01D03012.FB746C00
Content-Type: text/plain;
                charset="us-ascii"
Content-Transfer-Encoding: 7bit

4 Replies

Reply to Thread
0
Rod Lasky Replied
Employee Post
Hi Juhair.  We would need to see these details unmasked in order to assist you.
Rod Lasky
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
From: System Administrator
Sent: Thursday, January 15, 2015 10:25 PM
To: info@batterjeepak.com
Subject: Delivery Failure
 

Could not deliver message to the following recipient(s):

Failed Recipient: liyas@batterjee.com
Reason: Remote host said: 601 Attempted to send the message to the following ip's:
212.76.85.105


-- The header and top 20 lines of the message follows --

Received: from PC (UnknownHost [192.168.1.3]) by mail.batterjeeholding.com with SMTP;
Thu, 15 Jan 2015 19:31:45 +0300
From: "info pak" <info@batterjeepak.com>
To: <liyas@batterjee.com>
Subject: test mail
Date: Thu, 15 Jan 2015 19:28:49 +0300
Message-ID: <006901d030e0$57c59b00$0750d100$@com>
MIME-Version: 1.0
Content-Type: multipart/alternative;
boundary="----=_NextPart_000_006A_01D030F9.7D12D300"
X-Mailer: Microsoft Office Outlook 12.0
Thread-Index: AdAw4FOpM6I7pefERX+atyQ0d3DNiw==
Content-Language: en-us
x-cr-hashedpuzzle: YJc= A6Ei A6h9 BFNL CQBh Dhj0 EFF5 ERY4 Eclm FSeR Fxze Glyk IAoF IlAK LNWS LPyM;1;bABpAHkAYQBzAEAAYgBhAHQAdABlAHIAagBlAGUALgBjAG8AbQA=;Sosha1_v1;7;{0A6C9CED-42F7-4199-9D9F-F8C16BF764A3};aQBuAGYAbwBAAGIAYQB0AHQAZQByAGoAZQBlAHAAYQBrAC4AYwBvAG0A;Thu, 15 Jan 2015 16:28:42 GMT;dABlAHMAdAAgAG0AYQBpAGwA
x-cr-puzzleid: {0A6C9CED-42F7-4199-9D9F-F8C16BF764A3}

This is a multipart message in MIME format.

------=_NextPart_000_006A_01D030F9.7D12D300
Content-Type: text/plain;
charset="us-ascii"
Content-Transfer-Encoding: 7bit

Test mail


------=_NextPart_000_006A_01D030F9.7D12D300
Content-Type: text/html;
charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40">

  
1
Have you found a solution to this? I'm having the exact same problem.
2
For anyone looking for a solution to this issue. You need to set up a new Outgoing Gateway like the original poster did. In our case, we were using a GoDaddy VPS which requires the following configuration:
 
Settings > Routing > Outgoing Gateways >New
 
Server Address dedrelay.secureserver.net
Port 25
Auth Username (blank)
Auth Password (blank)
Encryption None
Description GoDaddy Relay
 

Reply to Thread