Failed to connect to the recipients mail server. No DNS information was found for the 'xxx.co.uk' domain.
Problem reported by Andrew Tuft - January 9, 2015 at 3:04 AM
Submitted
Emails aren't sending/are bouncing back this morning. Was fine last night. Below is the message received:
 
Could not deliver message to the following recipient(s):

Failed Recipient: ajt_efc@hotmail.co.uk
Reason: Failed to connect to the recipients mail server.  No DNS information was found for the 'hotmail.co.uk' domain.
Status: 544 5.4.4 Host not found (not in DNS).


   -- The header and top 20 lines of the message follows --

Received: by mail.mail9.cp247.net via HTTP;
	Fri, 9 Jan 2015 09:47:14 +0000
From: "andrewtuft@adifferentleague.co.uk" <andrewtuft@adifferentleague.co.uk>
To: "Andrew Tuft" <ajt_efc@hotmail.co.uk>
Subject: re: 
Date: Fri, 9 Jan 2015 09:47:14 +0000
Reply-To: andrewtuft@adifferentleague.co.uk
Message-ID: <5ddb96c9f80a454196ab3aa6001e203a@adifferentleague.co.uk>
MIME-Version: 1.0
Content-Type: multipart/alternative; boundary=a8c33303ae1945d98016d0bab551e0de
X-Originating-IP: [82.42.233.251]
References: <DUB119-W42A64E1D3D856498957592D2440@phx.gbl>
In-Reply-To: <DUB119-W42A64E1D3D856498957592D2440@phx.gbl>

This is a multipart message in MIME format.

--a8c33303ae1945d98016d0bab551e0de
Content-Type: text/plain;
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Firefox to Hotmail
  
  
  

----------------------------------------
 From: "Andrew Tuft" <ajt_efc@hotmail.co.uk>
Sent: 09 January 2015 08:51
To: "andrewtuft@adifferentleague.co.uk" 
<andrewtuft@adifferentleague.co.uk>
Subject:    
  

2 Replies

Reply to Thread
0
You should probably post the steps you have already taken.
 
Like the obvious, have you checked your DNS servers or settings?
0
Are you using free DNS servers, like 4.2.2.2 or 8.8.8.8 instead of your ISP's servers? From what I have found out when facing this very same problem last year, these free services by Google and ATT block SMTP resolution requests because they are overwhelmed by too many. I switched to the ISP's DNS and the problem evaporated.

Reply to Thread