2
WebNavigation Issue / Question
Question asked by Merle Wait - May 29, 2015 at 11:26 AM
Unanswered
Being that I am older than dirt.... maybe its just me.....but;
'============================================
I have two issues with the WebMail navigation, and am curious if anyone else has these issues/problems:
a.) When I "check" an email, for some reason, I "expect" the email to show on the "right" side pane.  It doesn't
     So when I go to reply, about 50% of the time, I find myself starting to reply, not to email that was checked, 
     but to some other email.
     ~~~
     Does anyone else find this frustrating?  I had one other user contact me... so I know I am not totally alone... 
 
b.) The following has become an issue:
     i) Highlight / click numerous emails that I want to drag to the delete folder.
    ii.) Start to drag, but can't tell what folder I am actually dragging them to.  Something about the the folder
        highlight, seems much different in 13.3X  - then previous versions.
        - Again maybe its just me?
 
Anyone have these issues?

2 Replies

Reply to Thread
0
Robert Emmett Replied
May 29, 2015 at 12:31 PM
Employee Post
Merle,
 
Question A.  Are you referring to the preview pane when you mention the "right" side pane?  If so, that pane and its accompanying actions (reply, reply all, forward, delete, etc.) only apply to the currently displayed message.  You must select the message (not check it) to display in the preview pane.  The checkboxes are only intended for mass message actions as shown by the top action bar in that pane or message context menu.  For clarification purposes, would you like the last checkmarked message to be show in the preview pane (assuming you are checking multiple messages)?
 
Question B.  I selected multiple messages and dragged them to the delete folder using Firefox, IE, Chrome (Windows and Mac), and Safari (Mac) and the destination folder (Delete) was properly highlighted.  What browser are you using?  I know there have been past issues on certain tablets with zoom enabled that caused highlighting and drag-drop issues.
 
EDIT: Merle, I was able to replicate the message drag-drop / highlighting issue when my browser (non-tablet) was zoomed in/out.  At 100% zoom the issue does not happen.  This is a known issue.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Merle Wait Replied
May 29, 2015 at 1:20 PM
Thanks Robert.
 For clarification purposes, would you like the last checkmarked message to be show in the preview pane (assuming you are checking multiple messages)?  Yes. But  unless we hear otherwise.. it probably is just me? 
~~~
We were just writing some  "FAQs" or "pointers"  for our clients... and the two items came up.  
 
Appreciate the prompt response :)

Reply to Thread