How to reach the Web gui with ip
Question asked by Matthias Duerre - 4/16/2024 at 1:50 AM
Hello im new to smartermail and im evaluating a new mailserver.
I set a win 22 srv up with fixed ip and installed smartermail and can edit everything in the web gui locally, but i cant get a connection via the ip - even locally.
only localhost and does the job.
I disabled the firewall and enabled all ports in the global firewall.
I can see the default iis page is i just use the ip.
And the ip filter rule is off.

I can even configure a thunderbird locally with localhost in the settings.

Thank you for your input in advance!

2 Replies

Reply to Thread
Kyle Kerst Replied
Employee Post
You may need to add a binding to the SmarterMail IIS site for this. You can configure the IP you want it to listen on there and just leave the hostname blank. If that still fails there may be something else blocking port 80 or port 443. 
Kyle Kerst System/Network Administrator SmarterTools Inc. (877) 357-6278 www.smartertools.com
Matthias Duerre Replied
Thank you!
That seems to be the solution - i can even configure mailclients via ip.

Reply to Thread