Auto-Certificates not working
Problem reported by TK - 12/29/2023 at 9:11 AM
Cannot get the new Let's Encrypt certificates working:
- Enabled IIS Central Certificate Store and added the appropriate Bindings
- Enabled Let's Encrypt and I do see the certificates are in the list but they state "not reachable through HTTP" 
- Assuming this means port 80 must be reachable? (it is besides, but is redirected to https per domain options. 
- Certificate folder stays empty
- no other tool on the server that should block this


3 Replies

Reply to Thread
viv burrows Replied
This needs to be off until the certificate is created

TK Replied
I think it did work out without deactiviating. But Port 80 needs to be bound in IIS and then it just takes quite some time.
Roger Replied
but it does not work to request a certificate for the hostname itself only for the email-domains, and that is a problem.

Reply to Thread