1
Thunderbird 120.0b3 (64 bit)
Problem reported by Sabatino - 11/7/2023 at 6:57 AM
Submitted
SmarterMail Enterprise 100.0.8664

strange behaviour
If you write a simple message from Thunderbird with accented characters (àòùè), if only text format is sent, if I read it via emclient 9.2.2157 the characters are not encoded correctly. No problem if you send in html format with Thunderbird.
thunderbid format default is automatic and simple messages are sometimes sent in text format.

In webmail the display is correct, even from Outlook, but the problem also occurs on a smartphone with a Samsung mail client.
I don't know if it's a problem to report to emclient or SM

If I send the same message to a @gmail.com account and read it via emclient I have no encoding problems.
Sabatino Traini
      Chief Information Officer
Genial s.r.l. 
Martinsicuro - Italy

4 Replies

Reply to Thread
0
Zach Sylvester Replied
Employee Post
Hey Sabatino, 

Thanks for reaching out to SmarterTools regarding this issue. I took a look but I didn't see a download link for 120 on their website it looks like they only have 115. Are you also able to replicate this issue on the current public release of Thunderbird?

Thank you, 

Zach Sylvester

System/Network Administrator
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Sabatino Replied
yes
I confirm that the behavior is the same with version 115.4.1 (32bit)
Sabatino Traini
      Chief Information Officer
Genial s.r.l. 
Martinsicuro - Italy

0
Kyle Kerst Replied
Employee Post
Hello Sabatino! Can I have you double-check what encoding options are selected for composing/reading messages in eM Client and Thunderbird in this scenario? If one or both isn't sending font data in the correct encoding this could explain the behavior you're seeing in testing across different versions. Let me know what you find! :-)
Kyle Kerst
System/Network Administrator
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Sabatino Replied
Hi Kyle.
Sorry, I understand that in English there are no words with accented letters

So I'll give you this test.

The problem occurs only when sending from thunderbid

Thunderbird defaults to Auto Send format

If you prepare a message by writing in the body

Use of €

He will send it in plain text format

And in this case the problem I described to you occurs. You can try it

If you put other elements in the body, such as a photo, he will send in text and html format
and in this case the problem does not occur.
Sabatino Traini
      Chief Information Officer
Genial s.r.l. 
Martinsicuro - Italy

Reply to Thread