4
Sometimes it happens that one (or more) RBL increases the response time by a lot and therefore this causes the e-mail queue to slow down/block
Problem reported by Gabriele Maoret - SERSIS - 1/24/2023 at 6:18 AM
Submitted
Sometimes it happens that one (or more) RBL increases the response time by a lot and therefore this causes the e-mail queue to slow down/block.


For example (1 hour ago):




Is it possible to add an option to give a timeout (for example 1-2 seconds or even, better, in milliseconds) to the RBLs so that this doesn't happen again?

Or otherwise turn off an RBL if it exceeds a certain response time?
Gabriele Maoret - SERSIS - Head of SysAdmins
Currently manages 3 SmarterMail installations (1 in cloud for SERSIS which provides service to a few hundreds 3rd party Mail Domains + 2 on premise to customers)

3 Replies

Reply to Thread
1
Gabriele Maoret - SERSIS Replied
This issue is even in SmarterMail Beta
Gabriele Maoret - SERSIS - Head of SysAdmins
Currently manages 3 SmarterMail installations (1 in cloud for SERSIS which provides service to a few hundreds 3rd party Mail Domains + 2 on premise to customers)
0
Tim Uzzanti Replied
Employee Post
Gabriele,

For RBL's in the BETA, we do have timeouts.  We would be very surprised if it was still happening.

Are you doing these checks at the DNS or SMTP level.

Thanks,

Tim
Tim Uzzanti
CEO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Gabriele Maoret - SERSIS Replied
Sorry Tim, where can I find the timeout setting for RBLs in the BETA?

maybe it's my fault that can't find it...
Gabriele Maoret - SERSIS - Head of SysAdmins
Currently manages 3 SmarterMail installations (1 in cloud for SERSIS which provides service to a few hundreds 3rd party Mail Domains + 2 on premise to customers)

Reply to Thread