No longer able to access mail server from local but still good from webmail
Problem reported by Steve Guluk - 11/18/2022 at 1:50 PM
Anyone else have problems and hopefully a solution for Macs suddenly not being able to access the mail server (SmarterMail latest version)

via Webmail I can see mail is accumulating so no issues there.
Tested the IP address and port 993 also no problems connecting via TCP.

Server restarted and still no success.

Error in local email program is "unable to verify account name or password". This is on multiple accounts and no changes have been made.

Any suggestions or helpful solutions?

5 Replies

Reply to Thread
Steve Guluk Replied
And now it works... No changes made to local email configuration or SmarterMail.
I did see this issue slowly start with outage notifications in the local email client and then today the outage was much longer (multiple hours).

So if it self healed, I am not sure what could have been the issue?
The pings to the target port showed success while the outage was still happening.
We did check on multiple devices (two phones and one desktop computer) which would point to it not being a specific device issue.

Maybe local internet provider causing issues? But the successful ping should not have happened if local provider was blocking a port.

I've not erased this thread in case anyone also has a similar issue.
kevind Replied
Sounds like IDS.  Maybe an IDS Block for your Mac clients:

Maybe someone changed their password and didn't update their client which generated repeated logins and blocked your IP.

Kyle Kerst Replied
Employee Post
I agree the IDS block is the most likely culprit, but without knowing more about the setup those clients are using its tough to say. Are all affected users connecting via secure IMAP on port 993? If so, what hostname do they have configured and were they having any trouble reaching the hostname directly in a web browser or via telnet connection? If you can get a ticket submitted on this one I'd be happy to help dig in.
Kyle Kerst
System/Network Administrator
SmarterTools Inc.
(877) 357-6278
Neal Barnett Replied
We are experiencing similar issues for all domains that we host.
Yesterday at around 16:00 (PST), sending emails from server to recipients on other email servers stopped working. We could still send emails from smartermail to smartermail.
No blacklists or blocked IP listed.
This morning, we could send emails from webmail but not from email clients (MacMail or Outlook). Getting Port 465 error.
Still working on the issue right now.

Please let us know if / how the issue was resolved for you. Thanks.
Neal Barnett Replied
We restarted all of the services again just now, and everything magically started to work.

Reply to Thread