1
Enable DKIM
Question asked by Brandon Taylor - 10/31/2022 at 9:07 AM
Answered
I am looking to enable DKIM in our SmarterMail. I have setup the DNS record and verified that it is presenting via several external analysis tools, such as MXToolbox and dmarcian. However, even though I've waited a long time - over a week - SmarterMail still continues to show the "Email Signing" prompt with the record and will not continue on with configuration.

4 Replies

Reply to Thread
1
Zach Sylvester Replied
Employee Post Marked As Answer
Hey Brandon, 

Thanks for reaching out to the community. This is a known issue that will be fixed in the next major release. 
To work around this issue go to Settings->General and set the DNS servers to 1.1.1.1 and 8.8.8.8 or if they are already set to that make the fields blank then save. After doing this try to enable DKIM again. 
After enabling DKIM you can safely reset the settings you had before if you wish. 
Please let me know if this helps. 

Kind Regards, 
Zach Sylvester
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Brandon Taylor Replied
Hi Zach,

Thank you for the information and for confirming my suspicion that this is a bug. To confirm, this is the Settings -> General tab within the same portal that I configure DKIM in? Or am I mistaken? For whatever reason, I am not seeing any DNS settings in that menu.
0
Zach Sylvester Replied
Employee Post
Hey Brandon, 

Thanks for the follow-up. This would be the system's general settings. 
Please see the screenshot below for reference. 
Please let me know if this helps. 

Kind Regards, 
Zach Sylvester
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Brandon Taylor Replied
No sooner than I sent my (now deleted) reply, did it start working. I'm not sure what was stuck - but whatever it was is now resolved. Thank you!

Reply to Thread