3
Anyone having issues using ActiveSync on Windows 11 default Mail app?
Problem reported by Eric Tykwinski - 8/25/2022 at 12:07 PM
Not A Problem
I haven't used this in quite awhile, but I tried to walk a customer through setting up the account. As well as setting up an account locally on my PC.  The account is created fine, and I see it under Connectivity on both accounts, but mail is never downloaded, calendar and contacts don't populate either.
Only thing I see in the logs:
[2022.08.25] 14:53:18.147 [718533925] eric@truenet.com c01b82caf9d7fe93237b26641ae0a731 WindowsMail v16_1 (IP: 66.252.96.10)
[2022.08.25] 14:53:18.147 [718533925] IN : Provision (176 bytes)
[2022.08.25] 14:53:18.147 [718533925] <?xml version="1.0" encoding="utf-8"?>
[2022.08.25] 14:53:18.147 [718533925] <Provision xmlns="Provision">
[2022.08.25] 14:53:18.147 [718533925]   <DeviceInformation xmlns="Settings">

3 Replies

Reply to Thread
2
Kyle Kerst Replied
Employee Post
Have you tried restarting the client's PC after adding the EAS account into Windows Mail? We've seen where this is required before the account will begin syncing into Windows Mail. I hope this helps!
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Eric Tykwinski Replied
Thanks Kyle,

Believe it or not, I had to restart my office PC twice to get it to actually start working.  That Mail app literally sucks...
0
Kyle Kerst Replied
Employee Post
You're very welcome. Glad to hear you got it working! We're not huge fans of it over here in Support either :-P
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread