2
Forwarding is on but no forwarding address
Question asked by Heimir Eidskrem - 1/6/2022 at 9:40 AM
Answered
A few things:
The forwarding option is not showing in Firefox when logged in as system admin but shows fine in Chrome.

We have many accounts that has forwarding turned on but they dont have an email address.
Is that an issue, something we should worry about.

Its quite a bit of accounts like that, I assume it came from an upgrade or something.

2 Replies

Reply to Thread
0
Andrea Free Replied
Employee Post Marked As Answer
Hello Heimir, 

In Build 6911 (Dec 2018), we added the ability to enable/disable users' ability to automatically forward messages per domain and per user. If the User Defaults setting for "Forward all email to another address" is enabled, then this is what Admins will see when they view a user who has the ability to use automated forwarding. If the Forwarding Address is blank, it indicates they haven't set on up. 

On the user end, they'll see the card like this: 

If you find any indication that a forwarding address was lost on upgrade, please provide us details in a support ticket so we may investigate further. However, since this change in 2018, we are not aware of any bugs or reports of forwarding addresses being lost on upgrade. 

I hope this helps! 

Andrea Free
SmarterTools Inc.
877-357-6278

www.smartertools.com

0
Heimir Eidskrem Replied
We noticed that we had several account with a blank forwarding.
Just wanted to make sure it did not create a problem.

Thank you for the quick response.


Reply to Thread