3
In DOMAIN SETTINGS --> USER DEFAULTS the option "Enable Graylisting" always return to OFF and the propagation alway is set to NO
Problem reported by Gabriele Maoret - SERSIS - 1/13/2021 at 2:15 AM
Submitted
In DOMAIN SETTINGS --> USER DEFAULTS if I set "Enable Graylisting" ON and then I click on SAVE, the option sudenly go to OFF:



Forthermore, when I refresh the page it seems to be set to ON, but if I try to PROPAGATE this setting, the PROPAGATE windows says it is disabled:



It's a very annoying ISSUE!!!!!

3 Replies

Reply to Thread
1
Sébastien Riccio Replied
Could it be related to this change in 7661 ? As usual change/fix something to break another...

  • Changed: "Disable Greylisting" in user settings is now "Enable Greylisting".


Sébastien Riccio
System & Network Admin

1
Gabriele Maoret - SERSIS Replied
I don't know, but the result is that this setting is not working if you want to enable it by default.

Every new user is now created with GRYLISTING disabled adn if you want it enebled you must set it by hands user by user...

A very bad issue!
0
Sébastien Riccio Replied
We don't use greylisting on SmarterMai as we have front filters, but as they reversed the flag (flag was first to DISABLE and now the flag is to ENABLE) maybe it's now enabled for all. I'll have to check our install about this.
Thank you for reporting it.

Sébastien Riccio
System & Network Admin

Reply to Thread