3
PDF doesnt show in email but does when forwarded
Question asked by Heimir Eidskrem - 10/9/2020 at 12:02 PM
Unanswered
Not sure what this could be or if its server or client side.

Email comes into client (Outlook 365 apps for biz).
It shows a winmail.dat file as the only attachment.  
Language is English.

When he forwards the email the pdf attachment is in the new recipients email.

I would guess this is an encoding issue but not sure how to troubleshoot this.
I also think I might have read something in the forum but I can't find it.

Could someone please point me in the right direction. 

13 Replies

Reply to Thread
0
Paresh Parmar Replied
Yes. pdf email disturbed all text in shows winmail.dat. is there any solution for the same. 

Regards
Paresh    
0
Heimir Eidskrem Replied
Paresh,
Are you seeing this using MAPI or IMAP?


2
Mike Mulhern Replied
MAPI in my case.  It is not on all emails but some of the PDFs that are fine in webmail are .dat in outlook client.
0
FrankyBoy Replied
Hi, I have some clients configured in MAPI that have this problem. In webmail all is OK but not in Outlook.

Found any Workaround?
0
Thomas Lange Replied
Create a support-ticket and atach original message where the pdf is missing/not showing up as .eml-file to Smartertools support.

Already some month ago I had a few issues with PDF-attachments not showing up using MAPI/Outlook and support was able to solve these issues by sending them the .eml-files to analyse//reproduce.
0
FrankyBoy Replied
Thank You Thomas, already made it this morning but they do not work Friday. Will probably resolve it next Monday.

Do you remember what they made to your server config to resolve it?

Thanks in advance!

Regards,

Francis
0
Thomas Lange Replied
Francis, after SnarterTools support figured out what is going on / what is going wrong with your .eml and MAPI you probably have to wait unti the fix will be in next public build / or it could be they will give you a custom build already including the fix.

are you running latest public release build 7642 ?
We are on this build and our employees did not report any fileattachments-issues/not showing up using MAPI/Outlook. But I suppose there could still be some combinations/special encoding issues that some file-attachments could make trouble/not showing up at other SmarterMail installations.

Best way is to send the original mesage saved as .eml and screenshots of the email in Webmail and screenshot of the email in Outlook/MAPI - so that they can see what is the "difference" or what is not showing up at MAPI/Outlook.


And yes, I know - SmarterTools does not work on Fridays officially - I understand that they could need an extra free day each week. So answers to standard support-tickets and even comments at community forum by SmarterTools you probably have to wait until start of next week.
0
FrankyBoy Replied
Thank You Thomas for these infos.

yep, it's the latest release (7642). We (our company and our clients) are all French speaking people, so text encoding or other language-related situation is probably the origin of the problem. It's not the first time that the language is the origin of some of some bugs in Smartermail.. (heheh sorry for my poor english).

Regards,

Francis


0
Mike Mulhern Replied
I have users experiencing the exact same problem with some PDFs.  I do not think it has anything to do with language.  I have also put in a trouble ticket.
0
Heimir Eidskrem Replied
Mike,
Are you seeing this in MAPI or IMAP
1
Mike Mulhern Replied
Hi Heimir---

MAPI.  

I've have other issues re: MAPI > Outlook too.  

Occasional issues in Outlook where the PDF is not present at all in the email but is present on the webmail side.  

Biggest issue, which I posted on the forum today: sometimes when an email is replied to or forwarded, the original copy of that email disappears in Outlook, present in Webmail.

Trouble tickets submitted for all problems.  I was told they would look at the problems but was not provided a 'fix' timeline per se.

To me these are major issues in Outlook functionality I hope that they would want to fix ASAP---especially where emails 'disappear.'  When emails 'disappear' users start to question the service.  I just switched over to smartermail thinking that MAPI was working so we'll see how fast they can correct.
1
FrankyBoy Replied
Opened a ticket and Kyle told me that they are aware of this, will have access to a custom build next week. Will take a bit longer due to holiday break.
2
Mike Mulhern Replied
Hi Frank---  I was also just informed .DAT problem s/b fixed for next build.  Thanks.

Reply to Thread