3
SmarterMail 7565 language issues
Problem reported by Juan Lai - 9/18/2020 at 12:47 AM
Submitted
Hello SmaterTools team and all.
   
   Just upgrade to 7565, and still can't figure out the language setting, The user default will become "English" but shown as previous. 
    If I select "Traditional Chinese" and save, it will prompt "Language was not updated to prevent an email folder name conflict." 
   If I select "Simplified Chinese" and save, it will be ok. Then if I  select "Traditional Chinese" again and save. It will  prompt "Language was not updated to prevent an email folder name conflict." 



Or where I can find the setting else? Thank you very much.

2 Replies

Reply to Thread
0
Derek Curtis Replied
Employee Post
Hey, Juan Lai

We'll probably want to take a look at your folders.json folder to see what's going on. Will you please start a ticket with our support department and include that with the ticket? Thanks!
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
1
Stephan Hafner Replied
Hello

We had the same problem. One of our customers couldn't change language to German. Same exception. We then noticed that he has a sub-folder named Entwürfe (Drafts) as sub-folder below sent-items. This caused the problem. Once we deleted this folder the language-changed worked.
Seems to be a new bug that Smartermail does not only check root-folders for name-conflicts but all folders including sub-folders

Reply to Thread