2
Webmail language setting not taken into account
Problem reported by Sébastien Riccio - 9/8/2020 at 10:06 AM
Being Fixed
Hello,

We're using SM latest build and one of our customer reported his webmail language keeps on getting set back to english (it was set to french).

At first I wasn't able to reproduce the issue but I finally was able to have the same behavior.

It looks like this happens (at least with firefox) when the cookies and cache are cleared.

Step to reproduce:

1)Set the user mailbox to french and logout.
2) Clear all cookies/data from the browser
3) Connect to the webmail from the server URL (the language pulldown on the login page shows french, the browser detected language).
4) Log in and the webmail is in english.

If i go to the user settings the language is back to english, if I set it back to french, logout and login again without clearing cache/cookies, it stays in french.

But again back to english if cookies are cleared.

Do some of your are able to reproduce the same issue ? I just would like to be sure before opening a ticket :)

Kind regards.




Sébastien Riccio
System & Network Admin

3 Replies

Reply to Thread
0
Robert Emmett Replied
Employee Post
We have some changes in an upcoming build that will directly address this issue.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Sébastien Riccio Replied
Hello Robert,

That's great news. Thanks a lot.

Kind regards.
Sébastien Riccio
System & Network Admin

0
Stefano Replied
Hello Robert,

when will the new build be released?
Thanks ;)

Reply to Thread