3
Time different on outlook and email header
Problem reported by Uniquestz Support - 8/27/2020 at 6:04 AM
Submitted
Image Caption

 

9 Replies

Reply to Thread
0
Sébastien Riccio Replied
Hello, can you please describe a bit better the issue ?

How is the account configured in Outlook ? IMAP / MAPI / ActiveSync ?

Also we can't read what is on the picture of your screen. You should take a screenshot directly on the computer instead of takign a mobile phone screenshot of a picture of the screen...

Thanks
Sébastien Riccio
System & Network Admin

0
Uniquestz Support Replied
It configure on outlook 2016,pop3,in webmail also show the same time different. 
It happen to some user and not all email affected. 
Sorry I try to load a clearer pic
0
Robert Emmett Replied
Employee Post
I would recommend opening a support ticket. We will likely need a copy of the email showing the different times, the timezone the server, account (web interface), and client are on (all three may be the same but can be different).
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Sérgio Rocha Replied
Hi,

We are with the same problem in outlook. User inside same domain and time zone (Lisbon) eceive the email internal email with one hour less. But I one notice now that the less hour its only in the emails list, bellow the the reply button its right.

In the Webmail its with right hour, its a problem from internal smartermail messages with outlook client.

SmarterMail Enterprise
Build 7523 (ago 6, 2020)                  

Regards
0
Sérgio Rocha Replied

Any news? Its this corrected in the last version?

0
dean brown Replied
We have the same issue (email received between users in the same domain are 1 hour behind) We are in EST (-5)

From the headers in Outlook 2013: (EAS connection)
Received: ; Mon, 2 Nov 2020 13:29:36 -0400
To: "'dean brown'" <dbrown@netsell.com>
Subject: test
Date: Mon, 2 Nov 2020 13:31:24 -0500

But it's fine in the web interface. Also fine in iPhone email app and IMAP Thunderbird.
-------
Looks like it's an issue with EAS/Desktop Outlook and that's not supported anymore, so there will be no bug fixes.

0
FrankyBoy Replied
Same problem here. Seems to be a combination of Smartermail / Outlook / Activesync. 
0
Sérgio Rocha Replied
Hi,

I can confirm that with the last version Build 7611 (nov 2, 2020)  the problem is solved.

Regards,

0
FrankyBoy Replied
Like Sérgio I can confirm that with the last version Build 7611 (nov 2, 2020) solved the case with one of our customer who reported this bug.

Reply to Thread