2
Disable POP (110) on external IP in bindings
Question asked by Jason Wilhelm - 5/27/2020 at 2:11 PM
Answered
Does anyone see any issues with disabling POP (port 110) on the external IP within Settings>Bindings? All our clients are internal, we do not want any email client send / receive abilities from outside of our internal network. Obviously we will be sending emails externally and receiving from external. What I am forgetting / missing here?

3 Replies

Reply to Thread
0
Heimir Eidskrem Replied
I would just block it in the firewall.


0
Kyle Kerst Replied
Employee Post Marked As Answer
You should be able to head over to Settings>Bindings>IP Addresses, select your IP addresses one at a time and uncheck the POP ports listed here to remove POP access from the interfaces SmarterMail is bound to. If this doesn't work I recommend submitting a support ticket so we can take a look, or blocking the port at the firewall level as the poster above pointed out. Let us know how it goes when you get a chance to test. 
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Jason Wilhelm Replied
Thanks Kyle I will give it a go again. I tried earlier and it still allowed POP access externally. I will do it again and restart smarter mail. We did previously have it turned off on the firewall but the firewall is managed by a 3rd party and I am not comfortable with just blocking on the firewall as we have had instances where updates/other changes has disabled the block without our knowledge. If the binding and restart does not work I will open a ticket. Thanks again all.

Reply to Thread