Created a team calendar as admin but cannot delete it.
Problem reported by Chris R Wolverton - 5/19/2020 at 4:29 PM
Resolved
I am using Smartermail Enterprise build 7242 and as a system administrator created a team calendar and imported an .ics file. I was very disappointed with the performance (file was well over the 4mb suggested optimum I found out later). So now I want to delete the calendar but there is no delete function available. So I added another calendar and the new calendar I was able to delete. Then I added a third calendar and with both calendar populated tried to delete the first calendar. Still no luck. finally I tried to delete several items from the first calendar but got error messages and was unable to delete some items while others I could deleted. Any ideas on how to get rid of the first calendar?

2 Replies

Reply to Thread
0
Chris R Wolverton Replied
Marked As Resolution
Just figured it out, made the third calendar the 'default calendar for new appointments' and then the first calendar could be deleted. After deleting the first calendar the third calendar now cannot be deleted. So it seems there must always be at least one team calendar once a calendar is created.
1
Chris R Wolverton Replied
PS: Performance was great when I imported only one years worth of appointments.

Reply to Thread