Beta - Cannot upgrade from 7405
Problem reported by Neil Harvey - 4/29/2020 at 3:34 AM
Resolved
HI,
I have an issue were I cannot upgrade from 7405. The upgrade completes OK and no issues are reported but SM does not respond to the external server with a 'sender ok ' so the mail is never received.

I had to do a restore after the upgrade to 7412 and the 'BouncyCastle.Crypto.dll' issue.

 I have tried 7412, 7419 and 7423 all with same result.

I have  tried uninstalling, rebooting after uninstalling, rebooting after installing but the result is always as above.

Cheers

Neil


3 Replies

Reply to Thread
0
Andrea Rogers Replied
Employee Post
Hi Neil, 

I've started a support ticket so we can look into this issue. 

Andrea Rogers
SmarterTools Inc.
877-357-6278

www.smartertools.com

3
Tim Uzzanti Replied
Employee Post
I just got word that Kyle from our Technical Support team helped you get up and running. Glad to hear it was resolved.
Tim Uzzanti
CEO
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Neil Harvey Replied
Marked As Resolution
HI Guys,

Great work from Kyle and a big Thank you. He pointed out a couple of external config issues, one with IIS and the other with DNS. 

The IIS issue was several IIS sites set up for different hostnames that terminate at the SmarterMail install. The solution was moving them to a single site.

The DNS was a change from google 8.8.8.8 and google 8.8.4.4 to cloudfare 1.1.1.1 and google 8.8.4.4.

Problem solved.

Many thanks
Neil

Reply to Thread