SM 7306 : some users in IMAP loses e-mails and folders
Problem reported by Gabriele Maoret - SERSIS - 1/9/2020 at 12:33 AM
Submitted
Some users report the disappearance of some emails and folders (users connected via IMAP with MS Outlook) We are investigating.

4 Replies

Reply to Thread
0
Gabriele Maoret - SERSIS Replied
I have verified a user among those reported and also checking the backups up to a month ago.
It appears that the folders reported by this user have never been present on the server.

This particular user uses Thunderbird (not Outlook) via IMAP.
The folders disappeared yesterday from his Thunderbird, while on the SmarterMail server, checking the backup of the file system made through Veeam Backup (it's a VM), I don't find the folders reported even going back until 7 December (we were at version 7242 in those days).

Further analysis in progress
0
Gabriele Maoret - SERSIS Replied
After further analysis it seems that the client never push all the data to the server and there's IMAP errors client side.

I asked to have the errors details of the clients to investigate further
0
Matt Petty Replied
Employee Post
Just curious is that Thunderbird setup with a specific set of connection settings or was it mostly autodetect?
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Gabriele Maoret - SERSIS Replied
Hi Matt.

For that particular customer the clients are manually configured by their internal IT manager.
At the moment I haven't configured autoconfig yet.
They don't allow us to view or manage their IT systems so I can't have any more detail if they don't share it with us...

Reply to Thread