Beta Build 7264 - SMTP Port SSL465 seems not working
Problem reported by Urs - 11/26/2019 at 9:19 AM
Resolved
Dear support staff

with newest beta I can't send mail from client via port 465 with ssl, seems not listening to it.
Port 587 TLS does work flawless.
SSL Cert looks active.

thank you



4 Replies

Reply to Thread
0
Matt Petty Replied
Employee Post
Thanks for reporting this. I'm currently tackling some autodiscover and MAPI issues. I will make this known to the team and get it written down.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Matt Petty Replied
Employee Post
Hello,

I was not able to reproduce this behavior. Can you confirm in the System Administrator -> Settings -> Bindings -> Ports, that port 465 is present in your bindings section?

Also could you make sure your SMTP logs are set to detailed, can do this in System Administrator -> Manage -> Troubleshooting. Once this is done you can include a snippet of the log for the time frame you tested the behavior.

Thanks.
Matt Petty
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Urs Replied
thank you Matt
you are right, there was no entry there, so I added them
now I am strugging with certificate, one information found it has to be base64 x509 .cer, another one shows .pfx
base64 .cer did not work yet, exporting let's enrypt cert by powershell as pfx not worked yet.
will try again in evening, now have to go for "real work" ;-)

thank you

before

now added
1
Urs Replied
Marked As Resolution
ok this Problem solved.
Had to recreate Let's Encrypt certificates with exportable private key option(set in config file).
Then export from certificate store with private key as pfx, add "NT Authority\System" in trust.
Set certificate in bindings and restart server.
Now SSL SMTP works fine.

regards
Urs

Reply to Thread