i am getting error on send recieve
Question asked by vivek - 9/19/2019 at 11:57 PM
Answered
Hello 
i have updated mx records more than 24 hours but still getting below error please suggest.

Reason: Remote host said: 601 Failed to connect to the recipient's mail server. No MX records were found for the 'yahoo.com' domain.
Status: 544 5.4.4 Host not found (not in DNS).Attempted to send the message to the following IPs:


12 Replies

Reply to Thread
1
Linda Pagillo Replied
Hi Vivek, What DNS servers are you using in SM and on your server's NIC?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
vivek Replied
where to check dns?? i am able to recieve mails from others and can send mail to same domain but cant send mail to other domains
0
Linda Pagillo Replied
Which version of SM are you using?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
1
Sébastien Riccio Replied
Marked As Answer
You'll probably want to check if your server OS is able to resolve the MX:

On your server open cmd.exe (command prompt):

Type nslookup
PS C:\Users\Administrator> nslookup

In nslookup type:
set type=MX

And then type: yahoo.com

Like this:
Default Server:  one.one.one.one
Address:  1.1.1.1 
> set type=MX 
> yahoo.com 

You should have an answer like this:
Server:  one.one.one.one Address:  1.1.1.1
Non-authoritative answer:
yahoo.com MX preference = 1, mail exchanger = mta5.am0.yahoodns.net
yahoo.com MX preference = 1, mail exchanger = mta6.am0.yahoodns.net
yahoo.com MX preference = 1, mail exchanger = mta7.am0.yahoodns.net

That means your OS dns configuration seems okay.

Next step would be to check the DNS configuration of SmarterMail. For this is depends the version of SmarterMail you're using.

On v16/v17 I guess it's in the general settings. If the primary/secondary dns settings are empty, SM should use your system DNS configuration.
If there are values set, you should check they are working DNS servers.
You could set them to 1.1.1.1 and 8.8.8.8 and see if the problem still occurs.

Also maybe is a good idea to check if DNS caching is enabled.
If enabled it's possible that SmarterMail keep in cache wrong DNS answers. I never really understood how the DNS cache works so I prefer to leave it disabled for safety.

Edit: Also it can be the same issue as:

Looks like If the primary DNS server is not working, SM doesn't use the second one (not tested myself though)

Kind regards
0
vivek Replied
thanks i am using SM 16.0. in my case dns was wrong but now another issue occured that whenever i send mail to yahoo its recieve but in gmail mails are recieving in spam

i am using dns 
8.8.8.8.
8.8.4.4
Please Help
0
vivek Replied
I am Getting below error whenever i send mails
Your access to this mail system has been rejected due to the sending MTA's poor reputation. If you believe that this failure is in error, please contact the intended recipient via alternate means.
1
Ben Gilstrap Replied
Employee Post
Vivek,

That message usually indicates that your mail server's IP address is on a blacklist and is being rejected by the receiving mail server because of it.
Ben Gilstrap
Regional Sales Executive
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Linda Pagillo Replied
Vivek, check here to see if your server IP is on any RBLs: http://multirbl.valli.org/. Also check here to see what your server reputation is: https://talosintelligence.com/reputation_center. I'm going to take an educated guess and say that if your server has a poor reputation, you probably have a compromised account which needs to be taken care of. If that is the case, my company, Mail's Best Friend, can help you find out which accounts are compromised with free software that we offer. Please check your server IP and let us know what you find and if you would like additional help with this. Thanks and good luck!
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
vivek Replied
thanks for the reply
i am getting an error

503 This mail server requires authentication when attempting to send to a non-local e-mail address. Please check your mail client settings or contact your administrator to verify that the domain or address is defined for this server.
0
Linda Pagillo Replied
Are you seeing this in your mail client? If yes, you may want to check that you have your outgoing server set to authenticate.
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 
0
vivek Replied
Yes,
and how to do outgoing server set to authenticate.  in smartermail
0
Linda Pagillo Replied
That is not something you set in SmarterMail. You have to set it in your mail client (E.g. Outlook, Thunderbird, etc.) Which mail client are you using?
Linda Pagillo
Mail's Best Friend
Email: linda.pagillo@mailsbestfriend.com
Web: www.mailsbestfriend.com
Authorized SmarterTools Reseller
Authorized Message Sniffer Reseller
 

Reply to Thread