SM backup mx smartermail gateway mode no such user
Problem reported by Richard Frank - September 11 at 1:44 PM
Resolved
I've setup fallback.soko.nl as mx backup for mail.soko.nl
mail.soko.nl is 80.252.238.152
fallback.soko.nl 193.240.207.200

the result is (richard-at-sokoisp . nl is an existing address)

When I disable Web Service all mail

And the undeliverable mail is trapped in the spool

2 Replies

Reply to Thread
0
Tony L Replied
Marked As Resolution
You should change user verification to None since this is a backup MX server.
0
Richard Frank Replied
thanx.. I understand there is a difference between backup mx and smatermail incoming gateway

Reply to Thread