clamav connection problem
Problem reported by Richard Frank - August 27 at 4:17 AM
Submitted
[2019.08.27] 13:02:26.907 [09589] Unable to run Clam virus checks: No connection could be made because the target machine actively refused it 127.0.0.1:3310 | error
[2019.08.27] 13:02:26.911 [09588] Unable to run Clam virus checks: No connection could be made because the target machine actively refused it 127.0.0.1:3310 | error
[2019.08.27] 13:02:41.949 [09590] Unable to run Clam virus checks: No connection could be made because the target machine actively refused it 127.0.0.1:3310 | error
[2019.08.27] 13:02:41.959 [09593] Unable to run Clam virus checks: No connection could be made because the target machine actively refused it 127.0.0.1:3310 | error
[2019.08.27] 13:02:41.965 [09592] Unable to run Clam virus checks: No connection could be made because the target machine actively refused it 127.0.0.1:3310 | error


I added clamd.exe (in the bin and bin64) to the firewall rules to be allowed
MS VC++ red. installed are
2005
2008 x86 &  x64
2010 x86 & x64
2017 x86 & x64

I see the clamav process regularly pop-up in the task manager and then disappearing again. File location is the clamd x64 version in the bin64 directory.

What can I do?

2 Replies

Reply to Thread
1
Ben Gilstrap Replied
Employee Post
Richard,

Sorry to hear you're experiencing this issue.  You may want to give the steps in this article a try and see if it resolves:

Ben Gilstrap
Regional Sales Executive
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Reto Replied
Richard,

Was you able to solve it? I have the same problem. I managed to start the clamd by hand
while I disabled the clamav scanning in sm. After clamd has fully started, what seems to take more
time than sm is willing to wait, I can enable the virus scanning again in the admin. 

Best Regards,
Reto

Reply to Thread