Authentication required on SMTP and Webmail.
Question asked by Eric Tykwinski - 7/30/2019 at 4:19 PM
Answered
This is something new I just noticed, and didn't happen before.
We have two host headers and IPs on the server, so people log into both, but only 1 is used for sending.
[2019.07.30] 16:30:19.126 [60241] Connection to public.96.9:25 from internal.96.10:57048 succeeded (Id: 1)
[2019.07.30] 16:30:20.016 [60241] RSP: 550 Authentication is required for relay

We just started getting this error message.  It was pretty easy to just add authentication bypass on the public IPs of the server, but was this just added?  Running Build 7125, and upgraded from 7090 and didn't have the problem then.

2 Replies

Reply to Thread
0
Kyle Kerst Replied
Employee Post Marked As Answer
This was not added recently, but its possible someone at your organization only recently enabled the authentication requirement for SMTP sessions. Additionally, we have another setting that enables/disables the SMTP Authentication requirement for local deliveries as well, so if this was recently enabled this too could be causing the behavior you're seeing.
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Eric Tykwinski Replied
Thanks Kyle, We host outside emails mainly behind a firewall, so should have always been smtp auth required. Not a big deal, since it's an easy fix, and it was just for external emails that I know of...

Reply to Thread