Outgoing Gateways Problem
Problem reported by J Lee - 7/9/2019 at 1:46 PM

If I set an outgoing gateway and set it to Round Robin. The server only uses that Gateway and does not share sending with servers mail ip4. This does not seem to work. If you turn off round robin then only the main ip4 is used.

I do not like what you guys have done with Mail Priority. It is basically useless now or would only be useful with a spool that is has a waiting time 24/7. You used to be able to designate an outgoing gateway based on a priority score. This worked pretty good in the past, and now there is no option for this.

J. Sebastian Lee Service2Client LLC 6333 E Mockingbird Ste 147 Dallas, TX 75214 - 877.251.3273

Reply to Thread