SmarterMail 5.5 ignores gateway setting
Question asked by Geoff Gauldin - July 9 at 9:14 AM
Unanswered
this is 5.5 Enterprise edition
I know, it's an old version. But I cannot upgrade not retire it just yet.

When configure the gateway setting, SM continues to send direct, completely ignoring the gateway.I saw this happen once before on a v7 build, but in that case we were able to upgrade to a new version and the outgoing gateway setting was used. Unfortunately I cannot do that in this instance. 

Please note, it's not that message are failing... it's completely ignoring the setting. Messages continue flowing but are sent direct. This is even after restarting SM.

Does anyone remember running across an issue like this and was able to resolve it?

thank you 

1 Reply

Reply to Thread
0
Kyle Kerst Replied
Employee Post
Hello Geoff, can we have you try removing the outgoing gateway routing, and then implement it one more time? I'm wondering if we give it another go if the settings might "stick" this time around. You may have luck checking the system or domain settings XML files as well to ensure the outgoing gateway routing is in fact detailed here. Lastly, check your Delivery/SMTP logs to see if SmarterMail might have had any trouble reaching the gateway machine as this can cause us to failover to the default IP address for sending as well. Let me know how you do!
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread