Enable DKIM
Question asked by Cody Ochsenbine - May 18 at 12:33 AM
Answered
Hi, I keep trying to "Enable" "Email Signing" and it tells me to add the "RANDOMCHARACTERS._domainKey.ochapparel.com" to my "TXT" "NAME" and add the big "p=" value to the "value" entry in my txt record. I did that, but when I wait a few and hit "enable" it just keeps popping up the same message.

So I went to https://dkimcore.org/c/keycheck and did a check on the values and it can't find it. So I had to update my TXT record to be "RANDOMCHARACTERS._domainkey" (without the .ochapparel.com) and when I run the test again on dkimcore.org it finds it!! BUT when I go to SmarterMail and hit "enable" I get the same message to add the TXT record...I'm lost...

2 Replies

Reply to Thread
0
Cody Ochsenbine Replied
oh em gee. After I posted this. I hit enable and it worked...well I'll keep this here in case anyone else needs it.
1
Tony Scholz Replied
Employee Post Marked As Answer
Hello, 

Glad that you got this working on your own. I was going to say that the other common issue is that the DNS record is added incorrectly. Where the DKI record is like;
  • UQVZW480BXUYBEISO19R4._domainKey.{domain.tld}
When adding the record to DNS make sure to drop off {domain.tld} or it will get duplicated. 
  • UQVZW480BXUYBEISO19R4._domainKey.{domain.tld}.domain.tld}
Thank you
Tony Scholz
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread