How can I disable automatic 'Delivered' notifications to external senders?
Question asked by Etienne Wilderink - May 13 at 6:33 AM
Unanswered
Scrolling through the Delivery logs of one of our outgoing gateway servers, I came across several 'Delivered' messages that were send to external senders. I have looked through the documentation, but I couldn't find anything about this subject.

Is the automatic sending of Delivered-confirmations to external senders standard behavior? And is it possible to disable it? The only confirmations send so far are reactions to spam-like messages (that were not intercepted by the spam filters because their score was a few points too low). Maybe our setup has something to do with it, but the incoming gateway servers are not whitelisted at the main server and the spam filtering is executed normally. 

Our setup:
Incoming gateway (2x) -> Main server (fail-over) -> Outgoing gateway (2x)

Incoming gateways: SMTP spam blocking enabled + SmarterMail-enabled incoming gateway configuration
Main server: Spam spool filtering enabled, incoming gateways IPs set as 'Bypass Spam Checks' and 'Bypass Greylisting'

This is a screenshot of the Archive search on the Main server. The 'To' addresses are not local or set as trusted senders. The sender is the name+address set in the Delivered-message template at Configuration > System Messages.

Reply to Thread