http://localhost:9998/interface/setup# does not open after install
Question asked by Norm - March 16 at 7:35 AM
Answered
I have been trying to install Smartermail on Windows Server 2016 with IIS 10.  I downloaded the EXE and installed with creating a new site.  When the install is completed the browser opens http://localhost:9998/ and displays page not found. During my search tor an answer as to why this is happening  I have tried changing the hostname to local host, tried changing IP addresses, ensured that the MRS folder has the proper permissions.  None of these solutions work.  Any suggestions on what to change / check /try would be very much appreciated!

2 Replies

Reply to Thread
0
Alex Clarke Replied
Marked As Answer
The full installer will do this and it's currently a bug (I have a ticket open with ST for this).

After the installation simply visit view http://localhost (no port number, unless you've set up IIS otherwise) and that should work.

You may need to replace localhost with the public IP address of the server.
0
Norm Replied
Thank you Alex

Reply to Thread