Delivery Status Success-ISSUE
Problem reported by Mike Murray - 1/23/2019 at 2:00 PM
Not A Problem
Since upgrading from SM16 to the latest SM17 Build 6956. Domain accounts have been getting tons of e-mails from the System Administrator: Delivered. Subject: Your message has been delivered to the following recipients. I am trying to find what is causing this and how to turn it off.

6 Replies

Reply to Thread
0
JB Replied
I'm receiving these also, its clearly one of the "System Messages" but I don't know how to disabled or why it began.
0
Dennis Ryckman Replied
We are seeing this as well.  Did anyone find a solution to stop it?
0
Derek Curtis Replied
Employee Post
You should be able to disable these by turning off "Request delivery receipts by default" for Users. Log in as the system administrator, then go to Manage and click on the Actions (...) button in the content pane. Click "User Defaults" from the dropdown, and on the Webmail card, toggle that setting off. Then propagate those settings to individual domains or all domains. That should take care of it for you.  
Derek Curtis
COO
SmarterTools Inc.
(877) 357-6278
0
Dennis Ryckman Replied
The setting was already off, but I propagated it anyway and we are still getting delivery notification from one domain.  I checked the individual accounts and delivery notifications are turned off so I'm not sure why they are still being sent.

SmarterMail Enterprise
Build 7125 (Jul 5, 2019)



0
JB Replied
I second Dennis, it was already off, but propagated anyway.

SmarterMail Enterprise Version - 100.0.7053
0
Mars _ Replied
Same here - Version 7090

Reply to Thread