SmarterMail 17 Antispam settings are incorrect
Problem reported by Steve Norton - January 13 at 7:05 AM
Resolved
1. URIBLs are set to 'Incoming SMTP' when they should be 'Spool Filtering'
2. A fresh install of SM17 has settings that are not the same as 'Reset Antispam Settings', the following are inconsistent;
    Internal SpamAssassin (disabled on fresh)
    Reverse DNS (weight and Incoming SMTP)
    SPF (looks like most things are different)
    DK (weights)
    DKIM (weights)
    Grey listing (enabled on fresh)
    Honeypot (weights)
3. Some settings that were enabled in 16 and are highly recommended to remain enabled are now disabled;
    SMTP blocking
    Reverse DNS is no longer enabled for 'Incoming SMTP'
    SPF is no longer enabled for 'Incoming SMTP'
And while your in there DMARC policy checking is a must.

4 Replies

Reply to Thread
1
Jade D Replied
Well spotted Steve
0
Steve Norton Replied
I've also tested URIBLs with 'Incoming SMTP' and 'Spool Filtering' being both enabled and the URIBLs stop working correctly on 'Spool Filtering', with only 'Spool Filtering' enabled I get the correct result (URIBL BLACK: 1 results failed) tested with //orankiss.us/
1
Andrea Rogers Replied
Employee Post
Thanks for bringing this to our attention, Steve. I've forwarded your reports to the development team for their review. 

Andrea Rogers
Customer Operations Manager
SmarterTools Inc.
877-357-6278

www.smartertools.com

0
Steve Norton Replied
Marked As Resolution
Looking great in v17 6985

Reply to Thread