"User Not Found"
Problem reported by Brantz - December 23, 2018 at 2:32 PM
Resolved
SmarterMail version 16.3.6915 is running fine, but whenever I try to upgrade to any newer version than that, I can only login as the domain admin and get "User Not Found" when I try to login to any other account.  I've tried re-attaching the missing user accounts but get a "The username you have entered already exists" message.  Fortunately I'm using VMware and can revert to the snapshot taken before the upgrade.  Anyone else seeing this?  Any ideas?

Thanks.

Brantz

1 Reply

Reply to Thread
0
Brantz Replied
Marked As Resolution
So I figured it out - there must have been some change from previous versions, because logging in as user.name@domain.com always worked, then after a recent SM upgrade it would say "User not found".  The solution was to login  as user.name WITHOUT the @domain being specified.  Note that the field on the Web UI asks to login with the "Email Address" and this is inconsistent with what actually works in this case.  Other users can login with or without the domain specified and this problem seems to be associated only with the first user ever created on this deployment.

Hope this helps someone else.  Thx.

Reply to Thread