after upgrade webmail shows items with strike-through that are deleted - reset for all users
Problem reported by Gary King - December 9, 2018 at 7:39 AM
Resolved
Hi,
Just upgraded from earlier 16.1 to .6915.

When deleting items in Outlook (IMAP), webmail still shows the item, but it has a strike-through - i.e., the displayed item is lined out.

Items deleted from Outlook disappear from other IMAP clients like phones, etc., but webmail keeps them showing them lined out as described above.

How do I reset this for all users?  I see how to do it for one user at a time.

Thanks.

7 Replies

Reply to Thread
1
Ronald Raley Replied
We had a user report this same issue.
0
Robert Emmett Replied
Employee Post
Gary and Ronald, for the users that are experiencing this, can you verify that their settings are in Settings > Account > Webmail > Delete Action?  If that setting is "Mark as Deleted" it will cause the behavior they are seeing in the web interface.
Robert Emmett
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
1
Gary King Replied
Robert, the setting was Move to Deleted Items Folder, not Mark As Deleted.
0
Reto Replied
Robert, I have the same experience. My setting is move to the deleted items folder too and I wonder if this setting is really relevant in this case. As the original poster wrote, the delete is done by outlook (for me over imap), I expect this setting only have an effect if I delete the mail in the webmail. 

Should I open a ticket?
0
Larry Duran Replied
Employee Post
Hey guys we do have a fix for this that will be in our next build.  After it's released just report back here if it's fixed or not.  Thanks!
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
echoDreamz Replied
Larry,

Was this fixed? I am on 6920 and users are reporting this as well.

Christopher

0
Employee Replied
Employee Post
Hi,
What is the Delete Action of the affected users within their account settings?

Reply to Thread