site not loading after update
Problem reported by Tony Loosle - December 3 at 11:10 AM
Submitted
All was fine.  

Just installed todays update.  Now one site will not load.  other sites seem ok.  nothing in error log?

9 Replies

Reply to Thread
0
Larry Duran Replied
Employee Post
Hey Tony, was this an upgrade from 16 to 17?
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Tony Loosle Replied
no, just a minor update.  was updated a couple weeks ago to the most recent release then.

0
Larry Duran Replied
Employee Post
Ok so is this a 16 to 16 minor update or a 17 to 17 minor update?  Knowing which version will let me know what config file I may want to look at to further troubleshoot the issue.  Thanks.
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Tony Loosle Replied
this was 16 to 16 with the dec 3 release version, which has changed.  Tech support has access to the system, for the last 3 days.  Nothing has solved this issue as of yet.  
0
Larry Duran Replied
Employee Post
Hey Tony, I went through support's tickets and found your issue.  You are on the 6911 release which is SmarterMail17.  Since you have a support ticket open I'll have you continue to work with support on this issue  to get it resolved.  Thanks.
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Tony Loosle Replied
support is not helping at all!   

Its been several days and I'm supposed to just wait because this was not tested properly and no way to downgrade to what was working?

If I had not just paid again for this last week I am ready to move to a working email server.


0
Kyle Kerst Replied
Employee Post
Hi Tony, I just sent you a message about this by email but you may not receive it. You're not receiving our emails due to a DNS issue in SmarterMail. Can we set one of your DNS addresses to Google DNS at 8.8.8.8? 

Also - your issue has received consistent attention since being submitted, and as of right now is being looked at by our development team. We hope to have feedback for you soon.

Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Larry Duran Replied
Employee Post
Hey Tony, I had support jump in on this thread as some of the DNS issue seem to preventing some communication.  Development will be looking at the conversion of your domains so keep an eye out for an update later today....if all goes well.  In regards to "not tested properly", the initial issue we found with your conversion was a corrupted json file which isn't something that's easily testable or a very common scenario.
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com
0
Kyle Kerst Replied
Employee Post
Tony, I just received word from development that the build linked below should resolve these domain conversion issues with the problematic domain. I tried to reach out to resolve your email routing issues, but the username/password combinations provided to support are no longer allowing me in. If you'd like further assistance with this, please access the ticket history from our website to see the updates thus far and provide updated credentials. In the meantime, please download this build below, uninstall the existing version, and install this one: 


After installing, please check the domain status again to see if conversion has completed. If you see any errors listed, please navigate to http://mail.s1i.net/interface/convert-status#/ ; and report back on the status.
Kyle Kerst
Technical Support Specialist
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread