When I reply I always get a string of code and gibberish
Problem reported by Lola Bernabe - November 27 at 12:19 PM
Resolved
When I reply I always get a string of code and gibberish and it has taken so much time to always delete this. It's unacceptable. What can be done.

Please see image attached. It happens when I reply to EVERY email. I must have wasted hours always deleting this through the years. I am fed up.
Thanks for any insight.

6 Replies

Reply to Thread
3
Tony L Replied
Marked As Resolution
You may want to check your compose setting, and make sure the Reply Header Type is set to Basic. From your picture, it seems you have set it to Full?

Settings > My Settings > Account Settings > Compose
1
Lola Bernabe Replied
Tony L, that worked! After 10 years I was not able to figure it out. During that time I contacted SmarterMail several times directly and they told me basically that it was just the way it was and too bad.

Thanks so much!!
Lola
0
Paul Blank Replied
Lola, if what you're saying is so (and I have no reason to doubt you), some ST folk need to understand the product a wee bit better.
2
Andrea Rogers Replied
Employee Post
Hi Lola,

I'd like to review the communications you had regarding this issue, but I'm afraid I can't find any. From your domain, I see 2 recent tickets, 1 recent call, and 4 live chats from 2008. However, none of these communications referenced this specific problem. Did you perhaps use a different domain to contact us about this issue?

Andrea Rogers
Communications Specialist
SmarterTools Inc.
(877) 357-6278

www.smartertools.com

0
Paul Blank Replied
I am happy to stand corrected if there was no prior communication regarding this issue.
0
Lola Bernabe Replied
Andrea, Thanks for replying. There was also correspondence in 2015 and 2017 on other issues which you don't cite (I have records of this) for another matter. So there was definitely more communication than you list above between me and SmarterTools! I don't have emails of this exact issue, but I did address them (sometime between 2008-2014 perhaps)--it may have been a call.

I have sent a personal message to you too if you want me to discuss further. I'm happy that the issue was resolved by Tony L above, though!

Reply to Thread