EWS using Apple Mail causing very high CPU utilisation
Problem reported by Darren Latter - September 17 at 3:04 PM
Submitted
Hi,
Similar to the recently reported IMAP issue, we’ve been experiencing failed client syncs, incredibly high server CPU utilisation (to the point where server stops responding).

Issue starts when users are on Apple Mail connecting via EWS.  Recently updated to 16.3.6830 in the hope it would be fixed but issue remains.

We’ve been running on SmarterMail as a pilot prior to mass migrations from Microsoft Exchange 2016. Only 10 users on SmarterMail so far!
Yesterday we asked for all users to change their connection to IMAP instead of EWS - CPU utilisation and server performance / responsiveness / syncing is now back to “normal”. 

Is anyone else seeing this?

Cheers,

Darren

2 Replies

Reply to Thread
1
Darren Latter Replied
Any feedback on this? 
We upgraded the server to 16.3.6843 today - as soon as a single client connects to the server using Apple Mail ~  EWS, the server CPU utilisation jumps, Apple mail responds *very* slowly.
IMAP remains OK on either Mac or PC.

0
Larry Duran Replied
Employee Post
Hello Darren, can you open up a support ticket for this.  There have not been any recent updates to the EWS server and we haven't had any other reports of this issue.  Once our support team receives the ticket then we can start to triage the high CPU utilization that you're seeing.

Thanks!
Larry Duran
Software Developer
SmarterTools Inc.
(877) 357-6278
www.smartertools.com

Reply to Thread