Corrupt PDF
Problem reported by Eric Tykwinski - August 28 at 10:52 AM
Submitted
Running SmarterMail Enterprise Version 15.7.6782
So I'm expecting this is a combination issue. 
PDF attachment sent from Outlook comes in as
Content-Type: application/pdf; name ="xxx.pdf"
Content-Transfer-Encoding: quoted-printable
Mime markers look good on sent items in webmail:
------=_NextPart_000_014C_01D43ECD.50E8D140
------=_NextPart_000_014C_01D43ECD.50E8D140--
On recieving end Mime markers are corrupted:
------=_NextPart_000_0146_01D43ECD.50231040
~{------=_Ne~}?~{Part_000_0146_01D43ECD.50231040-~}?
Tested to Postfix and an Exchange server to verify recieving end isn't a problem.
SmarterMail's webmail works fine sending, and send the attachment in base64.
 
Tested the same email from Postfix to SmarterMail and it comes in fine as quoted-printable.
My guess is the specific PDF, which I don't think I can share, but has anyone else noticed this...
 
Perhaps a hotfix in the works?

2 Replies

Reply to Thread
0
Eric Tykwinski Replied
Just a side note if someone else is searching for a fix:
This was fixed with Version 15.7.6821 (Sep 4, 2018)
IMPORTANT: Fixed issue where TCP connections are being prematurely closed under certain circumstances, causing a variety of issues.
0
Eric Tykwinski Replied
Just a side note if someone else is searching for a fix:
This was fixed with Version 15.7.6821 (Sep 4, 2018)
    IMPORTANT: Fixed issue where TCP connections are being prematurely closed under certain circumstances, causing a variety of issues.

Reply to Thread